my c# project doesn't see the vb's dotnetnuke.portalmodulecontrol.base.Settings

I added the dotnetnuke to my project's reference.

But when I type base. the method Settings is not there. I tried to see the 'base' definitions, and it says its not there.

Then I tried to see DotNetNuke.PortalModuleControl definitions, but It just shows me the object browser with a single thread called 'bases and interfaces' with nothing inside.

Does it have something to do with the dotnetnuke been in vb, and my project been in c# inside of the dotnetnuke solution?

How can I make the projects in different languages talk to each other in the same solution? Is it possible?

I tested at other computer, and there, the base.Settings appears.

I wonder. Is some litle thing I forgot to setup?

thanks!

[]s

0
yammye
12/27/2005 1:33:08 PM
asp.net.dotnetnuke-get-started 5241 articles. 0 followers. Follow

0 Replies
549 Views

Similar Articles

[PageSpeed] 44

Reply:

Similar Artilces:

C:\dotnetnuke\controls\Address.ascx.vb(28): 'CountryListBox' is ambiguous in the namespace 'DotNetNuke.Web.UI.WebControls'.
I have DNN 2.0.4 in my machine. I start to learning how to generate my own custom module. I removed two data provider projects(Access & Sql) down there and rebuild the whole solution. Everything so far is fine except the Error msgs come from these two modules as following: C:\dotnetnuke\controls\Address.ascx.vb(28): 'CountryListBox' is ambiguous in the namespace 'DotNetNuke.Web.UI.WebControls'. and C:\dotnetnuke\controls\CountryListBox\CountryListBox.vb(126): 'CountryLookup' is ambiguous in the namespace 'DotNetNuke'. C:\dotnetnuke\controls\CountryListBox\CountryListBox.vb(14...

The names space or the type ' DotNetNuke' in Imports on the level of the project ' DotNetNuke' is untraceable??????
when I try to charge a user control , this message is postedThe names space or the type ' DotNetNuke' in Imports on the level of the project ' DotNetNuke' is untraceable. Why do you have a space in front of DotNetNuke?...

superreview granted: [Bug 122238] input type="image" doesn't send x/y (image doesn't exist; width and height not set) : [Attachment 139545] Same as jkeiser's patch, really...
Johnny Stenback <jst@mozilla.jstenback.com> has granted Boris Zbarsky <bz-vacation@mit.edu>'s request for superreview: Bug 122238: input type="image" doesn't send x/y (image doesn't exist; width and height not set) http://bugzilla.mozilla.org/show_bug.cgi?id=122238 Attachment 139545: Same as jkeiser's patch, really... http://bugzilla.mozilla.org/attachment.cgi?id=139545&action=edit ------- Additional Comments from Johnny Stenback <jst@mozilla.jstenback.com> + if (!name.IsEmpty()) { + aFormSubmission->AddNameValuePair(thi...

superreview requested: [Bug 122238] input type="image" doesn't send x/y (image doesn't exist; width and height not set) : [Attachment 139545] Same as jkeiser's patch, really...
Boris Zbarsky <bz-vacation@mit.edu> has asked Johnny Stenback <jst@mozilla.jstenback.com> for superreview: Bug 122238: input type="image" doesn't send x/y (image doesn't exist; width and height not set) http://bugzilla.mozilla.org/show_bug.cgi?id=122238 Attachment 139545: Same as jkeiser's patch, really... http://bugzilla.mozilla.org/attachment.cgi?id=139545&action=edit ...

When exiting a video playing with .wmv, you click the upper right "x" and you don't get back to the web homepage, you get stuck with a white, empty page. Explorer doesn't do that. It's an irritant f
Name: David Morgan Email: Dave_at_NewsCarsonCity.com Product: Firefox Summary: When exiting a video playing with .wmv, you click the upper right "x" and you don't get back to the web homepage, you get stuck with a white, empty page. Explorer doesn't do that. It's an irritant for those of us who want to use Mozilla, period. Comments: See summary. Browser Details: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

superreview requested: [Bug 269318] TAB doesn't start from selection text after mouse click : [Attachment 166255] If element gets focused, move selection to focus if focus isn't already inside the s
Aaron Leventhal <aaronleventhal@moonset.net> has asked neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> for superreview: Bug 269318: TAB doesn't start from selection text after mouse click https://bugzilla.mozilla.org/show_bug.cgi?id=269318 Attachment 166255: If element gets focused, move selection to focus if focus isn't already inside the selection. mLastFocusedWith is no longer needed for making tab not move relative to selection after a mouse click https://bugzilla.mozilla.org/attachment.cgi?id=166255&action=edit ...

How come FileFlash's home page doesn't get logged in Mozilla v1.7.5's history?
Is it me or is http://fileflash.com/ (not the links inside) home page not being recorded in Mozilla v1.7.5's history? I just noticed it. I looked at the source code, but didn't see anything interesting. I was using Windows XP Professional SP2 (all updates). Thank you in advance. :) -- Allah's Apostle said, "Once while a prophet amongst the prophets was taking a rest underneath a tree, an ant bit him. He, therefore, ordered that his luggage be taken away from underneath that tree and then ordered that the dwelling place of the ants should be set on fire. Allah...

Label control's text doesn't appear to be set (in the page which has a user control )when trying to update the text property in the FormView's ItemUpdated event
Hi There,I have a user control which hosts a formview control, gridview control and a label control. The grid view is usedto show rows in the DB and when clicked to edit each row, a form view opens up in edit mode with that particular row info. So I have nothing in the item template.My first question is..is it mandatory to have smth in the itemtemplate of the form view.I have controls in edititemtemplate and insertitemtemplate.When a particular row is edited, I would like to show a status msg showing that the row has been updated.For this, I use the ItemUpdated event of the formview and try ...

superreview requested: [Bug 280713] ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly : [Attachment 173127] patch v1
Blake Kaplan <mrbkap@gmail.com> has asked Boris Zbarsky <bzbarsky@mit.edu> for superreview: Bug 280713: ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly https://bugzilla.mozilla.org/show_bug.cgi?id=280713 Attachment 173127: patch v1 https://bugzilla.mozilla.org/attachment.cgi?id=173127&action=edit ...

superreview granted: [Bug 280713] ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly : [Attachment 173127] patch v1
Boris Zbarsky <bzbarsky@mit.edu> has granted Blake Kaplan <mrbkap@gmail.com>'s request for superreview: Bug 280713: ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly https://bugzilla.mozilla.org/show_bug.cgi?id=280713 Attachment 173127: patch v1 https://bugzilla.mozilla.org/attachment.cgi?id=173127&action=edit ------- Additional Comments from Boris Zbarsky <bzbarsky@mit.edu> sr=bzbarsky, but it sounds like some cleanup of incremental vs final chunk is in order.... ...

superreview granted: [Bug 280713] ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly : [Attachment 173997] updated to review comments
Boris Zbarsky <bzbarsky@mit.edu> has granted Blake Kaplan <mrbkap@gmail.com>'s request for superreview: Bug 280713: ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly https://bugzilla.mozilla.org/show_bug.cgi?id=280713 Attachment 173997: updated to review comments https://bugzilla.mozilla.org/attachment.cgi?id=173997&action=edit ------- Additional Comments from Boris Zbarsky <bzbarsky@mit.edu> sr=bzbarsky. Land this either _really_ early in 1.8b2 or in 1.9a.... ...

superreview requested: [Bug 280713] ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly : [Attachment 173997] updated to review comments
Blake Kaplan <mrbkap@gmail.com> has asked Boris Zbarsky <bzbarsky@mit.edu> for superreview: Bug 280713: ContinueInterruptedParsing doesn't set the current context's scanner's mIncremental member correctly https://bugzilla.mozilla.org/show_bug.cgi?id=280713 Attachment 173997: updated to review comments https://bugzilla.mozilla.org/attachment.cgi?id=173997&action=edit ...

Web resources about - my c# project doesn't see the vb's dotnetnuke.portalmodulecontrol.base.Settings - asp.net.dotnetnuke-get-started

Resources last updated: 12/16/2015 10:53:40 AM