installation package error: "The installer was interrupted before [program] could be installed"

Hi,

    I encountered one problem with my web application installation package. Before, it works well. While after some minor changes to code, I rebuild the setup file, when I tried to run it, I got such error.

    I searched on web to find similar problems due to file <VS Install>\Common 7\tools\deployment\dpca.dll

    My symptom is the same as described, I used the tool Qwerty.Msi to check errors, when debug, at sequence WEBCA_GatherWebSites

12:30:12 PM  Action start 12:30:12: WEBCA_GatherWebSites.
12:30:15 PM  Action ended 12:30:15: WEBCA_GatherWebSites. Return value 3.
12:30:15 PM  Action 12:30:15: FatalErrorForm.
12:30:53 PM  Action start 12:30:53: FatalErrorForm.
12:30:55 PM  Info 2898. VSI_MS_Sans_Serif13.0_0_0, MS Sans Serif, 0
12:30:55 PM  DEBUG: Error 2826:  Control BannerBmp on dialog FatalErrorForm extends beyond the boundaries of the dialog to the right by 3 pixels
12:30:55 PM  The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826.
12:30:55 PM  Info 2898. VsdDefaultUIFont.524F4245_5254_5341_4C45_534153783400, MS Sans Serif, 0
12:30:55 PM  DEBUG: Error 2826:  Control Line1 on dialog FatalErrorForm extends beyond the boundaries of the dialog to the right by 3 pixels
12:30:55 PM  The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826.
12:30:55 PM  DEBUG: Error 2826:  Control Line2 on dialog FatalErrorForm extends beyond the boundaries of the dialog to the right by 3 pixels
12:30:55 PM  The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826.
12:30:55 PM  Info 2898. VSI_MS_Sans_Serif16.0_1_0, MS Sans Serif, 0
12:30:55 PM  Action 12:30:55: FatalErrorForm. Dialog created

Seems the same problem as the old article said. http://www.eggheadcafe.com/forumarchives/vsnetsetup/Jan2006/post25097738.asp

But the question is, the dpca.dll file in the author's article is quite old, I checked my file, the version is 8.0.50727.762, seems never been updated. How can I find one version that can replace the current one?

Appreciate your help! 

 

0
lingz
7/10/2008 4:34:17 AM
asp.net.config-deploy 12495 articles. 0 followers. Follow

0 Replies
1495 Views

Similar Articles

[PageSpeed] 12

Reply:

Similar Artilces:

I couldn't install Visual Studio.Net 2003, while installing an error message "Internal Error is comming"
[DMW: deleted due to the length of the log, and what follows is what's important][09/29/05,14:28:23] Visual Studio .NET Enterprise Architect 2003 - English: ***ERRORLOG EVENT*** : ACTION FAILURE: Action ended 14:28:23: CADpc.D0DF3458_A845_11D3_8D0A_0050046416B9. Return value 3. See MSI log for details.[09/29/05,14:28:23] Visual Studio .NET Enterprise Architect 2003 - English: ***ERRORLOG EVENT*** : ACTION FAILURE: Action ended 14:28:23: INSTALL. Return value 3. See MSI log for details.[09/29/05,14:28:30] Visual Studio .NET Enterprise Architect 2003 - English: MsiInstallProduct return cod...

Installation Guide is weak. Has a "no Worry FYI" but not "how to install"
Name: Ari V Email: defygravity79atyahoodotcom Product: Thunderbird Summary: Installation Guide is weak. Has a "no Worry FYI" but not "how to install" Comments: read / review it for yourself. Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11 ...

Urgent!!! "The installer was interrupted before [product name] Could Not be Installed"
I have created a setup(.msi format) and when I install it in win2k system, it is showing this error:" The installer was interrupted before [product name] Could Not be Installed " However it was working somedays before. Any one suggest with any solution please!!!   Its working fine in windows XP systems, not working with windows 2000 servers.....  Any solution???/   Thanks and RegardsAvinashavicool08@gmail.com Any one please????Thanks and RegardsAvinashavicool08@gmail.com Hmmm... replying to my message only....========= solved==============Hi I too ...

Installation Guide is weak. Has a "no Worry FYI" but not "how to install" #2
Name: Ari V Email: defygravity79atyahoodotcom Product: Thunderbird Summary: Installation Guide is weak. Has a "no Worry FYI" but not "how to install" Comments: read / review it for yourself: Installing Thunderbird 2 Please note that installing Thunderbird 2 will overwrite your existing installation of Thunderbird. You won't lose any of your mail, but some of your extensions and other add-ons might not work until updates for them are made available. Browser Details: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (...

"error occurred during installation -Navigator:5 " message during install
unable to install seamonkey need to retrieve an important email from prev un-installed version of seamonkey...i cannot even install it now. ...

Module::Install: dependencies don't install with "make install"
I want to make a distribution that packages up dependencies for me. I think Module::Install is supposed to do this for me. Without the boring details, So I make a little module, tweak the Makefile.PL thusly: And I say "make dist", move the tar.gz file over to my other (windoze) machine, and untar it, and have what I expect in the inc dir: I say perl Makefile.PL, and make install - happy: =========================================== So I make a little module, tweak the Makefile.PL thusly: use 5.005; use inc::Module::Install; name ('SGlicense'); version ('1....

ERROR: Using install-module.pl requires that you install "make".
--_005_7C2D9ABAD3B1744E97650076A3F2E91123C5715BONENETEXCH07ser_ Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: quoted-printable Hi there Below is the issue: User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 F= irefox/10.0.2 Build ID: 20120215223356 Steps to reproduce: whenever I execute "/data/perl5.14/bin/perl-static install-module.pl DateTi= me" or "perl install-module.pl DateTime", or try to install any other modul= es. Actual results: It comes out "ERROR: Using install-module.pl...

VSI installation problem
This error message occurs for me when attempting to install any VSI package (including TimeTracker etc). The templates do not appear in the My Templates section of Visual Studio 2005 Beta 2.. Help or suggestions appreciated! Me too,can't get the damn f**g thing to install, tried many times but still same error with all .VSI Packs  personal, club &  time tracker  ....... HELP  HELP HELP HELP only thing i can think of is that i didn't uninstall .NET Framework as recomended in "Uninstalling Express Editions" note for...

Packages to install to use "mkuser" and "passwd" or "pwdadm" commands
Hello everybody, can anyone suggest me what packages do I have to install to use user admin commands stated in Subject? Hope to hear from you soon, Paolo De Nictolis Paolo, It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply. Has your problem been resolved? If not, you might try one of the following options: - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp - Check all of the other support tools and options available at http://support.novell.com...

Help
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable The server object and "servername-PS" objects have been created, but the = server seems to have stuck! Any ideas? I had to type IP address of server with replica, which seemed to work = (installing over VPN link, but I've done this before with no trouble and = there is no problem I'm aware of with the link - everything else works) Cheers, Peter. --____LPHMXLZMXOMRLFKSEJCW____ Content-Type: multipart/related; boundary="____WHPEPQY...

GW7Sp2 "Webaccess Install failed " error: Setup failed to run installation:
GW7Sp2 "Webaccess Install failed " error: Setup failed to run installation: The remote procedure call failed. I am running the novell client 4.91sp2 and the firewall is disabled on my XP machine. I have turned off antivirus and still cannot get it to work. Later I tried to run the Hot Fix for the GWIA gw702hp1gwia_reva.exe and I cannot get the install to work following the instructions for download and extraction and trying to run it from CMD install /copyonly. If anyone has worked through this I would really appreciate their solution. Harrel Hi, Harrelc ...

(error 2329) "encountered an unexpected error installing this package"
What does error code 2329 mean? *Story:* Delphi 2010 crashes when trying to open a package containing a (otherwise working) component. No error message is given and i have no clue what i did wrong. The repair function gave me the error +"The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2329."+ I decided to reinstall RAD Studio 2010. Removing everyting went fine. The install function now gives me the same error. Near the bottom it says +"File: bantam.dll, Directory: C:\Program F...

"Firefox could not install this item because "install-lzo..rdf" (provided by the item) is not well-formed or does not exist"
Name: suresh Product: Firefox Summary: "Firefox could not install this item because "install-lzo..rdf" (provided by the item) is not well-formed or does not exist" Comments: Hi I am very much satisfied with Firefox.I had a problem when opening the site "www.crickinfo.com".It showed me to install a plugin and it failed to install the plug-inn by giving this me message "Firefox could not install this item because "install-lzo..rdf" (provided by the item) is not well-formed or does not exist. Please contact the author about this pr...

"Config parser error" on install
I'm getting the above error when attempting to install the C#, VS version of the Community Starter Kit. Although, I've also tried other versions and get the same error. It appears that the installer is looking for the file "C:\WinNT\Microsoft.NET\Framework\v1.0.3705\config\machine.config". There is no "config" folder in this folder tree. I believe this because I uninstalled the .NET Framework 1.0 and installed .NET Framework 1.1. The "machine.config" file does exist in the "C:\WinNT\Microsoft.NET\Framework\v1.1.4322\config" folder tree. I beli...

Web resources about - installation package error: "The installer was interrupted before [program] could be installed" - asp.net.config-deploy

Resources last updated: 1/10/2016 5:23:15 AM