Having 1.0 and 1.1 .NET framework on the same machine

Hi: I have two version of .NET installed on my machine (I just recently installed 1.1) and having some problem with some of the applications since I installed 1.1 serive pack 2.

My first question is
1. which version of .NET will be running my application old 1.0 or new 1.1
2. how would I know which version of .NET is running my application
3. how can I configure my applications to run against a speccific version.
I haven't look much into configuration, may be there are ways you can config your web.config to run against a specific version? Any help would be appreciated
Thanks,
Rashid.
0
Rashid
10/6/2003 9:49:19 PM
asp.net.config-deploy 12495 articles. 0 followers. Follow

2 Replies
639 Views

Similar Articles

[PageSpeed] 26

Hi Rashid,

check this out.
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnhcvs03/html/vs03f6.asp

Hey! It compiles! Ship it!

Cheers,

Venugopal Mallarapu.

Visit : My Blog
0
venumg
10/10/2003 5:20:49 PM
Try this in web.config:

<startup>
<requiredRuntime imageVersion="v1.1.4322" version="v1.1.4322" />
</startup>
DNN skins Forum
Tressleworks modules
DNN & webhosting
IEWCtrls
0
Bill2clone
10/14/2003 12:00:33 PM
Reply: