VSI installation problem - "Installation aborted because the item was a duplicate of an item already installed"

This error message occurs for me when attempting to install any VSI package (including TimeTracker etc).  


The templates do not appear in the My Templates section of Visual Studio 2005 Beta 2..

Help or suggestions appreciated!
0
Daws
5/9/2005 4:11:32 PM
asp.net.club-site-starter-kit 1219 articles. 0 followers. Follow

7 Replies
865 Views

Similar Articles

[PageSpeed] 8



Me too,can't get the damn f**g thing to install, tried many times but still same error with all .VSI Packs

 personal, club &  time tracker  .......


HELP 
HELP HELP HELP


only thing i can think of is that i didn't uninstall .NET Framework as recomended in

"Uninstalling Express Editions" note for those who already had  Visual Studio 2005 Beta  1

installed although  I didn t so can't think what it could be

0
W
5/9/2005 6:18:20 PM
I didn't have Beta 1 or any previous versions of the .NET Framework 2, so it's not that..
0
Daws
5/10/2005 7:29:20 AM

Found more on this issue at:


http://forums.asp.net/897833/ShowPost.aspx 
  
0
W
5/10/2005 8:35:29 AM

Installation aborted because the item was a duplicate of an item already installed:

As a hint for Microsoft folk: This is because the downloaded .vsi file gets renamed .vsi.zip during the download.

The default action of unzipping (as oppposed to vsi installing) causes incorrect installation (get 8.3 file names and no file in template section). However, when re-try installation after renaming .vsi.zip to .vsi, the installer thinks it has already been run, hence installation now fails for this reason .

How can we "uninstall" the abstract installation?

Regards,

 

0
zedex
5/12/2005 10:38:44 AM
I don't think zip renaming is the problem.. 

My download didn't rename at all, the installer came up first time okay, and I still experienced this problem.
0
Daws
5/16/2005 11:13:08 AM
Thanks to dm39i who found the solution here:

http://forums.asp.net/932386/ShowPost.aspx

For C# in Visual Studio 2005 beta 2:
- Start Club.vsi installation file
- Click on Review button
- Copy ClubSiteCS zip file
- open Documents\Visual Studio 2005\Templates\ProjectTemplates\Visual Web Developer directory
- In Visual Web Develper directory create directory called VisualC#
- Paste ClubSiteCS zip file to VisualC# directory
- open Visual Studio 2005
- Go to New Web Site (in File menus)
- Select C# Language
- Open Club Web Site Starter Kit

If you can't get the .vsi file started, rename it .zip and extract ClubSiteCS.zip manually from it.

Steps are similar for VB.
0
Daws
5/21/2005 11:57:02 AM
Stiil the club template is not present in the "create new web site" dialog... 
0
kia
5/27/2005 4:56:16 AM
Reply:

Similar Artilces:

Installation problem: Install Portal Starter Kit on top of MSDE
I installed MSDE. For whatever reason, the server name is my login name, say "nature", rather than the default "localhost". When I start to install the starter kit, it tries to look for "localhost". Definitely it always fails and I can't install it. Any suggestion? Thanks in advance... LeoLeo try this connection string format as a key in the web.config file: <add key="ConnectionString" value="Server='nature'; database='myDB'; User ID='myUID'; Password='myPwd' " /> ...

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

Firefox could not install this item because install-var.rdf (provided by the item) is not well-formed or does not exist
Name: Luiza Product: Mozilla Suite Summary: Firefox could not install this item because install-var.rdf (provided by the item) is not well-formed or does not exist Comments: I get the above error when I try to watch movies (streaming) online. After having installed DivX, I now get the message "The DivX Web Player could not download the videao, please check your internet connection" Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5 From URL: http://hendrix.mozilla.org/ ...

Firefox could not install this item because install-var.rdf (provided by the item) is not well-formed or does not exist
Name: Luiza Product: Gran Paradiso Summary: Firefox could not install this item because install-var.rdf (provided by the item) is not well-formed or does not exist Comments: I get the above error when I try to watch movies (streaming) online. After having installed DivX, I now get the message "The DivX Web Player could not download the videao, please check your internet connection" Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5 From URL: http://hendrix.mozilla.org/ ...

Inspiron 1000 install problem (11.1, 11.2, net install, dvd install)
Ok, I have a plain jane Inspiron 1000, 2ghz celeron, 256m ram, 40gig hd, dvd. I burned 11.2 to dvd, 11.1 to dvd, tried installing both. Both get the dreaded "cannot create repository" (i'm paraphrasing). No problem, I download and burn 11.1, 11.2 net install's, checksums check out ok. I go through the first part where it downloads stuff from download.opensuse.com (or something similiar), then it fails again, not able to install. I get no message on the net installs. Just fails real quick with a red box. I tried a text install, fails. What gives? --...

Problem to install club starter KIT
Hi all, I have a question about the starter Kit in the installing step, because I’m very interesting to developer a CLUB WEB site, however when I try to install the KIT for it’s. I can’t to finish the installations kit to take from of the demo KIT guide the examples to star my site….. My first step was down loaded all necessary files: .-The Club Web Site Starter Kit .-The Generic Scripts for SQL Server 2000 & MSDE, and .-The Event Calendar Control And after that..!!!   I suppose that I will find a new template for a Club web site? But, when I run the Club.vsi , 653Kb,...

Club Site Starter Kit Install
I downloaded the Club Site Starter Kit, now how do I get it to run.  I do not see an application file to run.  Am I missing something with the setup? You need to use VS2005 and open the club.vsi file.  You will also need to create the DB schema by using the ClubAdd.sql scripts that are provided. That is the bare minimum, do a little digging and you will see that it is not the a terrible three horned beast.  I got the club starter kit up and running on my own server within 15 minutes of downloading it. http://67.164.255.166:8029/default.aspx I have not made many cha...

installing starter kit club.vsi
hello, when I try to install club.vsi I get following message > Could not findany resources aproppriate for the specified culture or neutral culture. make sure MS.VSZip.EULACommentForm resources was correctly embedded or linked into assembly MS.VS.Zip att compile time or that all required satelites assemblies are loadable and fully signed. As being one who the express version is aimed at, I do really understand nothing. Any non/technical helplasserik Well, it lokks like I have to reply myself. I reinstalled windows XP to en-us, and then it was possible to install the starter kit. After ...

Problem installing Club Starter Kit
I have just downloaded the Club Starter Kit (Club.vsi)  and when i try to install, i get an error saying "Could not load file or assembly Microsoft.WizardFramework,...." or one of its dependencies. The location assembly's manifest definition does not match the assembly reference". I have previously installed Visual Studio Codename "Orcas" and uninstalled it and now i get this error when I try to install the club.vsi.  What am I missing? ThanksMark post(s) as "Answer" that helped youElectronic ScrewWebsite||Blog||Dub@i.net http://www.codeplex.com/DocProject/Thread/View....

Starter Kit VSI installation problems
Attempting to install TimeTracker or Club Starter Kit VSI files with a fresh Beta 2 results in: "Installation aborted because the item was a duplicate of an item already installed" However, the only template already showing in the New Web Site dialog is the Personal Web Site - the other templates do not appear in the My Templates section. Any suggestions appreciated.. duplicate problems reported at: http://forums.asp.net/920310/ShowPost.aspx http://forums.asp.net/912346/ShowPost.aspx http://forums.asp.net/897833/ShowPost.aspx ...

Problem Installing Modules via install\module During DNN Install
I'm currently troubleshooting an install problem that is killing me since I do 3-5 installs of DNN per day.With v3.0.13 I had an 9 modules I placed in the install\module folder for automatic installation.  With v3.1 that number has increased to 25 (I'm not sure if the number has anything to do with it).When installing DNN v3.1, the install page lists all of the modules. EX:00:00:18.078 -   Installing Module File C:\hshome\jangles\bunstore.co.uk\Install\Module\Announcements_3.1.0.zip:00:00:19.218 -   Installing Module File C:\hshome\jangles\bunstore.co.uk\Install...

Club Site Starter Kit installed OK, but failure using the Web Site Administration Tool
Hi, Looked like success after recreating the clubsite database (SQLEXPRESS) and copying to IIS.  I needed to create an admin user to further explore the sample and found that the Asp .Net Config tool 'Web Site Administartion Tool' fails on the security option with the following error. Unable to connect to SQL Server database. Has anyone encountered and resolved this. Thanks. If you installed the Starter Kit from the installer, I believe a User Instance of the database is created in the App_Data folder. When you publish the project to use IIS and an external...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

Creating custom installer to install .net framework and installer of another software
 hii m trying to create a custom installer which will install .net framework 2.0 and i have another installer  of a software that i also want to be installed on Install(System.Collections.IDictionary stateSaver) event. Is it possible with custom installer.or i need to use something else like setup Project/Web setup project.please help me out  Regardsnav  Hi nav, Based on my understanding, you want to install .NET Framework 2.0 and another installer with your setup project. If I have misunderstood you concern, please let me know. In my opinion, you need setup boot...

Installation Problems Installing NW50SP6A
HI I Have a Netwareserver with V 5.0 german I try to Install SRVPack 6a After expanding downloaded File NW50SP6A in the Folder SYS:\NW50SP6A i call "INSTALL ANOTHER PRODUKT" in the Config Screen Then after pressing F3 i specified the Path " SYS:\NW50SP6A" Then i get the Message " netamain.ils not Found " Whats wrong. Can somebdy help me to solve this problem Thanks H.J. Claas > Then after pressing F3 i specified the Path " SYS:\NW50SP6A" > > Then i get the Message " netamain.ils not Found " Ch...

Web resources about - VSI installation problem - "Installation aborted because the item was a duplicate of an item already installed" - asp.net.club-site-starter-kit

Resources last updated: 2/3/2016 12:10:37 AM