Compilation debug = "true" vs. debug ="false"

If I run my site with debug="false" I get errors and can't make it past the login page.  If I run my site with debug="true" the whole site runs as it is supposed to.
Is this common?
0
prairiedog
10/16/2006 3:28:49 PM
asp.net.classified-starter-kit 974 articles. 0 followers. Follow

2 Replies
596 Views

Similar Articles

[PageSpeed] 12

What kind of errors are you getting?

0
voodoo9055
10/19/2006 1:20:58 PM
For whatever reason, I am no longer getting any errors.  I can't recall exactly what errors I was getting when things weren't working properly.
At any rate, it's back to the way it should be.
Thank-you for your reply, voodoo9055.  Your help, advice and expertise is always appreciated.
0
prairiedog
10/19/2006 3:36:01 PM
Reply:

Similar Artilces:

debug="false", website fails... debug="true" website works...
I've got an ASP.Net website (ASP.Net 2.0 running on Windows Server 2003 R2 all SP applied) that does not run when web.config has debug="false".  The error says to set debug="true" to see what the error really is. Problem is, when I set debug="true" the error goes away and the site runs fine. Here's an example of the error output: Unable to cast object of type 'ASP.display_articlelink_ascx' to type 'Display_ArticleLink'. I have a user control called Display_ArticleLink that I load like this:  Dim objArtLink As Display_...

compilation defaultLanguage="vb" debug="true" ERROR
I don't have this error when I visit the site on 127.0.0.1 But I have it when I visit my site on the internet!! The ERROR: Server Error in '/' Application. -------------------------------------------------------------------------------- Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: It is an error to use a section registered as allowDefinition='MachineOnly' beyond machi...

.ALLCOL("%COLUMN%", " ", ", ", ", ")
Do you know anyway for me to exclude a subset of columns returned by this function. We have two columns (rec_user and rec_datetime) which are in all of our tables, but when generating triggers I want automatically generate a script which does not include those two columns but does include all other columns in that table. Bruce I should add that I am using PD 9.0.0.580. Bruce "Bruce Lamb" <lamb.bruce@mayo.edu> wrote in message news:6HgI315nCHA.155@forums.sybase.com... > Do you know anyway for me to exclude a subset of columns returned by this > function. ...

Precedence of "where" ("of", "is", "will")?
Nobody on #perl6 today could answer this one. Is: Str | Int where { $_ } the same as: (Str | Int) where { $_ } or: Str | (Int where { $_ }) ? Followup questions, Mr. President: What kind of operators are "where", "of", "is", and "will"? Is there a reason that S03 doesn't list them? What are their precedence(s)? -- Chip Salzenberg - a.k.a. - <chip@pobox.com> Open Source is not an excuse to write fun code then leave the actual work to others. Chip Salzenberg writes: &...

quotes, quotes, quotes...
I am getting this error and I know what is causing it, but I have no idea how to fix it, any help would be great. The script steps through the /var/log/messages file on a linux server and puts The entries into a mysql database. However when it gets to the 'hlt' line in the messages file it just barfs. The single quotes are freaking it out. I know about quotes but not how to use in this situation. Thanks, Paul Error: May 27 17:53:00 localhost kernel: Checking 'hlt' instruction... OK. <----- doesn't like this in the messages file DBD::mysql::st exec...

"PopupExtender" vs "PopupControl" vs "PopupExtenderControl"
I am looking through the Toolkit source code and trying to understand it wrt the PopupExtenderControl.  In the project I see two folders: "PopupExtender" and "PopupControl".  These contains classes "PopupControlExtender" and "PopupExtender" and these both eventually derived from "AnimationExtenderControlBase".Do these two classes work in conjunction to implement the PopupExtender?  Or are they separate, autonomous extenders wth different purposes?  If so, which one corresponds to the PopupExtender on the sample page? ...

<compilation debug="false">in web.config throwing "Thread abort exception"
In Production server, <compilation debug="false"> throwing "Thread abort exception" for long running processes for more than 15-20 mins Event log message : Exception type: ThreadAbortException  Exception message: Thread was being aborted Can anybody help us!!!    It may have nothing to do with the debug mode. Is it possible the Session or Application is timing out and shutting down your thread while it's still trying to run?  Steve Wellens My blog...

"Using" or "With"
Hi all Please can someone enlighten to me as regards the difference with the "Using" and "With" statement when accessing data - which is better, what are the limitations and/or any pointers. Many thanks. Regards DaveDavid WinchesterPlease mark as answer if this is the solution.  using gives you the ability to use the connection and it closes the connection directlly after you finish using it. and there is no need to try- cach - finaly. there is no limitation on using USING keywordMuhanad YOUNISMCSD.NETMy Blog || My Photos || LinkedIn I have a dataobject the re...

Replacing "\\" with "\"
Hi all I'm getting this value from a CheckBoxList control - a location of file, i have to remove "\\" and replace it with "\" and pass it to Query, how to do it, i tried with Replace, but coud'nt suceed. "\\\\Blaze10xp\\BLZ_SFS_07\\Sample Excel Files\\Excel Files\\report2.xls" thank's in advance - Prakash.C you tried Replace like this? string newstring = oldstring.Replace(@"\\",@"\");Plese, do not forget to click "Mark as Answer" on the post that helped you. Thanx!My blog: Scenes From A Developer Memory yes i tr...

"To" and "From" missing
When I print emails, the words "To" and "From" are blank, even though the "To" name and "From name (addresser, addressee) do show up. This is not a problem for other users on my system. Suggestions In mailbox right click, view. On the message window, right click and choose print options. Make sure print header is checked. -- Barry Merchant NSC Volunteer SysOp *** no email unless requested please!! *** > In mailbox right click, view. On the message window, right click and > choose print options. Make sure prin...

"Me" is better than "You"
Yes I know, strings are frozen. But let me talk about it, I really can't get through the idea of a PC talkin to me. I consider my PC as an extension of myself, not a dumb companion who addresses Me as You. Yes there are times when I get angry with Him while I work and get wrong calculations etc.., but it really is my fault, Me using wrong istructions and eventually wanting to find someone else to blame, but it's Me. And yes, I consider Thunderbird my mail program, reading my mail on my PC as Me. So I personally like to have Me in the header bar as a compact address ...

double quote
hello there...  i tried everything of think but not working the way i wanted to be... not sure what i'm missing...i'm generating a <span> in code behind and then using in javascript.... here is what i'm doing code behind: int i=0string _keywordID = "keyword";string _name = row["visit_info_nm"].ToString().Trim(); String _getElementByID = String.Format("<span id='{0}' OnClick = \"document.getElementById('{1}').value='{2}';\">{3}</span><br>", i, _keywordID, _name, _name); here is what it generate : <span id='1' OnClick = \"document.getElementById('keyword')...

replace the "." with a ","
Oi.... I need to build a small programm in ASP.NET and chose to use C# for it.Now i got everything working but there's one little problem.the first textbox is a double. I need to make it so that when someone enters a "." then it gets replaced by a ","any ideas?Ghan  string blah = "4.2.2.2";blah = blah.Replace(".", ",");Ryan Ryan OlshanASPInsider | Microsoft MVP, ASP.NEThttp://ryanolshan.comHow to ask a question...

"-" not "_"
I wrote a SQL statement in the data tab. I wrote a bunch of alaises as example ' word-type ' but when I hit the layout tab it converts the "-" to "_". So now my field name is ' word_type '. Is there any way to prevent this? CardGunner Don' use a hypen ( - ).  It isn't a valid character for column names.   See http://searchsqlserver.techtarget.com/expert/KnowledgebaseAnswer/0,289625,sid87_gci1188931,00.html   Here's an excerpt about column names: Letters as defined in the Unicode Standard 2.0 Decimal numbers from either B...

Web resources about - Compilation debug = "true" vs. debug ="false" - asp.net.classified-starter-kit

Resources last updated: 12/12/2015 5:53:44 PM